Jump to content

  • Log In with Google      Sign In   
  • Create Account

DaShwimp

Member Since 07 Aug 2012
Offline Last Active Aug 12 2012 03:09 PM

Posts I've Made

In Topic: TTF Problem

10 August 2012 - 11:39 PM

Wow Im sorry xD I cant believe I didnt think of it before.
Thank you! I downloaded your media and source for that tutorial and right there was the .ttf to put in xP

Thanks again. Hopefully I wont need to post super often xP

In Topic: TTF Problem

10 August 2012 - 09:51 PM

The SDL_ttf.dll and libfreetype-6.dll are in the same directory as the .exe., if those are the ones you're talking about.
There is another zlib1.dll that came with ttf but Im using the one that came with SDL_image, if that matters.
Thanks for the reply :) I love your tutorial so far!

In Topic: Problem with SDL (Undefined Reference)

09 August 2012 - 12:02 AM

Thanks so much for all the help Posted Image

Would you recommend any in particular? Like which one is easier for someone to pickup and go with?
Im not too concerned with mobile though Posted Image

Edit:
Toying around a bit, I found that the build error is coming in the load_files function, namely it is returning false no matter what.
I had this before in another load_image instance and I just had to remake the file, but it isn't working here. Any tips? lolz xP
Edit:
Nevermind! Got it, I had the x.png in the debug folder, when it needed to be in the project folder!
Thank you SO much!! :D You have no idea how awesome it is to have this working xD

In Topic: Problem with SDL (Undefined Reference)

08 August 2012 - 07:17 PM

I know its not a capital i lolz xD

bluehailex your solution seemed to work! :D
Except now it just closes instantly with the message:
"Process terminated with status 1 (0 minutes, 0 seconds)"
So now I need to like look around and try to find out that problem!
Thanks so much! If you can maybe offer some advice for the current problem or using SDL in general, thatd be great :)

In Topic: Problem with SDL (Undefined Reference)

07 August 2012 - 11:57 PM

I downloaded the 3rd download under Windows Binary, SDL_image-devel-1.2.12-VC.zip as the tutorial instructed me to. Im using a 32bit compiler and made sure to use the x86.
Thanks so much for the replies so far :)

PARTNERS