Jump to content

  • Log In with Google      Sign In   
  • Create Account


tuket

Member Since 25 Sep 2013
Offline Last Active May 15 2014 10:21 AM

Posts I've Made

In Topic: Write old opengl or new OpenGL?

26 September 2013 - 02:57 AM

Do you mean that the code is portable no mather the version you are using? Can I compile one code and choose the target OpelGL specification? 

Thanks for the replies!


In Topic: Write old opengl or new OpenGL?

25 September 2013 - 05:42 PM

I don't use any IDE I use g++ under ubuntu 13.

The version of OpenGL is 2.1.

Thanks!


In Topic: Write old opengl or new OpenGL?

25 September 2013 - 04:09 PM

The benefit to using modern OpenGL is that it will work on most computers (phones, tablets etc), whereas the decades-old version won't.

Oh, really? I didn't know that, in fact, I thought it was the other way around(that older versions where more portable).

Then I wonder why I culdn't compile the examples of the book I said.

I get this error message:

tut1.cpp:10:32: error fatal: glload/gl_3_2_comp.h: No existe el archivo o el directorio

Which means that the file or folder doesn't exist.

Thanks for the answer!


PARTNERS