Jump to content

  • Log In with Google      Sign In   
  • Create Account

We're offering banner ads on our site from just $5!

1. Details HERE. 2. GDNet+ Subscriptions HERE. 3. Ad upload HERE.


jacmoe

Member Since 25 Mar 2005
Offline Last Active Dec 11 2014 03:04 AM

#4842258 Ogre Vector3 and amd64

Posted by jacmoe on 29 July 2011 - 12:16 PM

Thanks a lot for that post, Halifax2.
My thoughts exactly. :wink:


#4824999 Mark topics as read when read

Posted by jacmoe on 19 June 2011 - 02:49 AM

That's what I'm doing right now: one forum, one Firefox, at a time. :lol:

It would be better if it was on, but if it kills the server(s) then it would serve no purpose.
Invision should definitely try and improve performance for large scale communities.

Thanks for clarifying. :)


#4824585 Mark topics as read when read

Posted by jacmoe on 17 June 2011 - 02:05 PM

I don't know if this is just me, but when I read a topic, it's not marked as read..
Until I mark all topics read for the forum.
Which sort of defies the purpose.

It didn't work in the old forum either.

Other IP boards I visit works as intended, so it must be some special GameDev.Net setup?
Or is it a user setting which you turned off by default?

It's really ruining my forum experience.. <_<

Otherwise: site upgrade was/is great.
I am not complaining, but I feel I'm browsing the forum in the dark when I can't determine what topics I've read and what topics I haven't read yet..

<edit>
See this:
read-not-read.jpeg
Even though I wrote the topic, it's flagged as unread. :lol:


PARTNERS