• Advertisement
Sign in to follow this  
  • entries
  • comments
  • views

Well.. that's not good...

Sign in to follow this  


System.BadImageFormatException was unhandled
Message="Could not load file or assembly 'Microsoft.Xna.Framework, Version=, Culture=neutral, PublicKeyToken=f48fa5f25d27e8ff' or one of
its dependencies. An attempt was made to load a program with an incorrect format."
FileName="Microsoft.Xna.Framework, Version=,
Culture=neutral, PublicKeyToken=f48fa5f25d27e8ff"
FusionLog="=== Pre-bind state information ===\r\nLOG: User = WIBBLE\\Administrator\r\nLOG: DisplayName = Microsoft.Xna.Framework, Version=, Culture=neutral,
PublicKeyToken=f48fa5f25d27e8ff\n (Fully-specified)\r\n
LOG: Appbase = file:///C:/Documents and Settings/Administrator/My Documents/Visual Studio 2005/Projects/MySpacewar1/MySpacewar1/bin/Debug/\r\n
LOG: Initial PrivatePath = NULL\r\nCalling assembly : MySpacewar1, Version=, Culture=neutral, PublicKeyToken=null.\r\n===\r\n
LOG: This bind starts in
default load context.\r\n
LOG: No application configuration file found.\r\nLOG: Using machine configuration file from C:\\WINDOWS\\Microsoft.NET\\Framework64\\v2.0.50727
LOG: Post-policy reference: Microsoft.Xna.Framework, Version=, Culture=neutral, PublicKeyToken=f48fa5f25d27e8ff\r\n
LOG: Attempting download of new URL file:///C:/Documents and Settings/Administrator/My Documents/Visual Studio 2005/Projects/MySpacewar1/MySpacewar1
ERR: Failed to complete setup of assembly (hr = 0x8007000b). Probing terminated.\r\n"
at Spacewar.Program.Main(String[] args)
at System.AppDomain.nExecuteAssembly(Assembly assembly, String[] args)
at Microsoft.VisualStudio.HostingProcess.HostProc.RunUsersAssembly()
at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state)
at System.Threading.ThreadHelper.ThreadStart()

I get the feeling this isn't gonna work on WinXP x64 [sad]
Oh well, 10 days and I can get a WinXP Pro CD key and continue my frozen install [smile]
Sign in to follow this  


Recommended Comments

Ya, it isn't supposed to work on xp64 or Vista yet... for some reason it likes working on my Vista beta comp so i'm not complaing :)

Share this comment

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Advertisement