Jump to content
  • Advertisement
  • entries
    97
  • comments
    172
  • views
    59550


6 Comments


Recommended Comments

When one of my old fans broke it was able to get a few RPM so it didn't give the "fan failed warning" to the motherboard. Then my CPU melted!

Just be happy you didn't get that.

Share this comment


Link to comment
Ooo goody, i love computer problems -.- We had a problem where every time me or my mother switched users, it would put passwords that we didnt know on the users until we rebooted. So we tried a non destructive install, and now it freezes every time it gets to about 75% of installing devices. So we installed a new partition, we are going to try some things to restore it, otherwise, we got an inadvertant format (1 month after our last format lol)

Share this comment


Link to comment
Quote:
Original post by QRebound
Ooo goody, i love computer problems -.- We had a problem where every time me or my mother switched users, it would put passwords that we didnt know on the users until we rebooted. So we tried a non destructive install, and now it freezes every time it gets to about 75% of installing devices. So we installed a new partition, we are going to try some things to restore it, otherwise, we got an inadvertant format (1 month after our last format lol)


!!!Did you at least commit your changes like I asked?

Share this comment


Link to comment
Quote:
Original post by Deranged
Quote:
Original post by QRebound
Ooo goody, i love computer problems -.- We had a problem where every time me or my mother switched users, it would put passwords that we didnt know on the users until we rebooted. So we tried a non destructive install, and now it freezes every time it gets to about 75% of installing devices. So we installed a new partition, we are going to try some things to restore it, otherwise, we got an inadvertant format (1 month after our last format lol)


!!!Did you at least commit your changes like I asked?


oh teh noez! The project goes down in flames!

Share this comment


Link to comment
Quote:
Original post by Dragon88
Quote:
Original post by Deranged
Quote:
Original post by QRebound
Ooo goody, i love computer problems -.- We had a problem where every time me or my mother switched users, it would put passwords that we didnt know on the users until we rebooted. So we tried a non destructive install, and now it freezes every time it gets to about 75% of installing devices. So we installed a new partition, we are going to try some things to restore it, otherwise, we got an inadvertant format (1 month after our last format lol)


!!!Did you at least commit your changes like I asked?


oh teh noez! The project goes down in flames!


[lol]

Share this comment


Link to comment
I still have all my files. I just need to shift all my particular settings over to this partition of the harddrive. (i just cant boot to the other partition)

Share this comment


Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!