Jump to content
  • Advertisement
Sign in to follow this  
  • entries
    20
  • comments
    30
  • views
    12989

Bargle

Sign in to follow this  
extralongpants

263 views

I was hoping to post some screenshots of my sprite editor today, but I couldn't quite get it working. I thought I was on the verge of having it up and running again until I realized that the texture font wasn't loading properly, presumably because I changed the image and texture font formats since I last built the editor.

So I had to go and fix my texture font generator, which involved shoving some of the code from the executable into the TextureFont class itself (as it should have been in the first place).

On the bright side, my new-and-improved resource manager seems to be working quite nicely. Converting the old apps is fairly easy and it has generally made them cleaner and safer.

Time to go shower and sleep. I love sleep. [inlove]
Sign in to follow this  


0 Comments


Recommended Comments

There are no comments to display.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

GameDev.net is your game development community. Create an account for your GameDev Portfolio and participate in the largest developer community in the games industry.

Sign me up!