Sign in to follow this  
  • entries
    557
  • comments
    1237
  • views
    420964

Untitled

Sign in to follow this  
Evil Steve

50 views

Ok, this is my 3rd attempt at installing XP. First time, I got a blue screen of death at windows startup, and it automatically restarted, which is exactly what I told it not to do in the Startup and Recovery section in System Properties. It also BSOD'd in safe mode. So I re-installed.

Second time, I kept getting "DISK BOOT ERROR, INSERT SYSTEM DISK AND PRESS ENTER". I could get around that by using the recovery console from the XP CD and using "fixmbr", but it did it every 2nd or 3rd boot, which was pretty worrying.

This time, it seems to be working so far. I haven't installed the AMD processor driver or the nVidia IDE driver, and I'm still installing Windows Updates, so I'll see if that makes any difference. I also had windows freeze on startup a few times before, which hasn't happened yet.

So, I'll install everything, then take a ghost image and hope for the best...
Sign in to follow this  


3 Comments


Recommended Comments

I had pretty much the same things happen on my last XP install. I just kept trying to install using slightly different orders of installing drivers and eventually it works. Funnily enough, Vista was the easiest install I have ever done on my latest PC. 20mins I was up and running...

Share this comment


Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now