• Advertisement
Sign in to follow this  
  • entries
  • comments
  • views

Framework on Mac Mini

Sign in to follow this  


My Mac Mini and first generation iPod Touch I bought for game development more than a year ago had been sitting around idle until now. I needed to upgrade to Snow Leopard so that I could register as an individual developer and download the SDK. Then I found out that first generation iPod Touch devices are no longer compatible for app development.. HmmM?? I'll upgrade that too, but for now I can just use the emulator:

I decided to make my first game a slider puzzle game. It has been relatively easy so far. Interestingly, the iPod and iPad have different aspect ratios so I occasionally switch the emulator to ensure things are getting drawn correctly.
Sign in to follow this  


Recommended Comments

There are no comments to display.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Advertisement