• entries
    206
  • comments
    217
  • views
    222885


8 Comments


Recommended Comments

The App Store claims this requires macOS 10.12 (Sierra). Any chance this can be supported on El Capitan (10.11), for those who don't want to—or cannot—upgrade to Sierra? 

Share this comment


Link to comment

I'm not sure... I can look into it. I'm using a newer graphics API, but I think it is supported on 10.11.

 

That said: Why wouldn't you upgrade to 10.12? How many people don't upgrade? I thought Mac users were pretty aggressive about keeping their OS at the latest version.

 

Thanks,

Geoff

Share this comment


Link to comment
Thanks for the quick response, Geoff. Sierra (10.12) is dropping support for some older Macs that were still supported by El Capitan (10.11). My MacBook Pro (mid-2009) just missed the cutoff, apparently.

Share this comment


Link to comment
Interesting, well I appreciate you looking into it. No doubt I'll upgrade one of these days, so hopefully I'll get a chance to check out TOTAW at some point.

Share this comment


Link to comment

Why wouldn't you upgrade to 10.12
 

There is a cliff at some points for equipment support. Even with my machine able to run 10.12, I like 10.11 better. It is less iOS feeling.

Share this comment


Link to comment

Unfortunately I couldn't make 10.11 support work easily, so 10.12 is required. I tried! I'm sure it could be made to work, but there is other stuff I'd like to be working on.

 

Geoff

Share this comment


Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now