Jump to content
  • Advertisement
Sign in to follow this  
  • entries
    135
  • comments
    130
  • views
    52709

Good progress

Sign in to follow this  
VisualLR

112 views

This weekend was good, I refactored my dynamic rendering pipeline, and now it actually works. I never could figure out what was going on before, but every so often some of the stuff being dynamically rendered was blinking (this was the best case), worst case, entire letters would disappear altogether, imagine a buffer becoming full and then dumping out the first few elements to make room for the new ones, but the new ones never came. Kinda like that... doesn't matter, it's all fixed now and works quite nicely.

Now that I am able to display some text, I got my framerate counter up, and I'm happy to see that my entire terrain is rendering at 70+ average fps.

Anyway, I'm gonna get back to work. I still have that strange UV issue with models to look at, but I may just do something else... problems like that annoy me sometimes.
Sign in to follow this  


0 Comments


Recommended Comments

There are no comments to display.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

GameDev.net is your game development community. Create an account for your GameDev Portfolio and participate in the largest developer community in the games industry.

Sign me up!