Jump to content
  • Advertisement
  • entries
    437
  • comments
    1000
  • views
    337520

4E4 Update

Sign in to follow this  
evolutional

111 views

What is it with alpha channels never saving properly?! Instead I decided to colour key (good old trusty 255,0,255) but I keep getting antialiasing which makes things look hideous. AGH. I wish bloody DevIL worked on my compiler.
Sign in to follow this  


4 Comments


Recommended Comments

You should be able to get rid of the ugliness by turning off linear filtering and using nearest filtering. What app is giving you such a hard time with alpha channels?

Share this comment


Link to comment
I've never ever had a problem with saving alpha channels in either GIMP or Photoshop. Clearly, your llama is broken.

Share this comment


Link to comment
I fixed it, I was being a n00b [grin]. The colour keying thing has me eluded though, but I won't need it now the alpha is sorted.

I'm using GCC4, DevIL works ok apart from the using images as GL textures, which is kinda why I need it.

Share this comment


Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

GameDev.net is your game development community. Create an account for your GameDev Portfolio and participate in the largest developer community in the games industry.

Sign me up!