• entries
    500
  • comments
    1888
  • views
    333277

Testing Day 1

Sign in to follow this  
EDI

79 views

Yesterday saw the start of some external testing, starting with one existing non-gdnet member (who turned out to be the best tester in the last round), and two new gdnet testers, RobLoach and Seriema.

So far most things have gone on without a hitch, but there were a few minor things:

1. I forgot to include the adaptors in the zip, so i had to make a seperate pack for them (whoops!)
2. RobLoach (who aparently has a sucky onboard graphics chipset) found that running MW at full resolution at 32 bit would cause certain things to not alpha properly, this was fixed by changing to 640x480x16, though i would imagine simply going down to 16 bit would solve the issue.
3. I found one again that listening to the little voice in your head is a good thing, I was against using windows video in MW (for the intro only), and it proved right, most of the all of the testers didint have the proper codec, so we will be ripping out the avi file, and using our own .cine format, which isnt quite as good, but is much smaller and doesnt require a codec.

That is pretty much all there is to say for the moment, testing will likely continue today =D
Sign in to follow this  


1 Comment


Recommended Comments

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now