Jump to content
Sign in to follow this  
  • entries
    234
  • comments
    427
  • views
    115023

Bright White Problems

Sign in to follow this  
Battagline

92 views

Someone is complaining that when they upgraded to the newest version of Epoch Star they are getting some funky bright white light effect:





Apparently this wasn't a problem for them in earlier releases. I'm not sure exactly what I changed that would cause this effect.

I may have to inquire on some forums.
Sign in to follow this  


2 Comments


Recommended Comments

Might be a video driver issue. Are they running the latest driver v.?

Did they upgrade between playing your game last time and playing it this time?

Share this comment


Link to comment
I thought of the potential driver issue and asked him. He said he had the most recent "Windows Update". I told him that I didn't think that would include the most recent driver from his video card manufacturer, but I wasn't completely sure. I had suspected that it may have been a problem because I cranked up the default ambient lighting in this version, but he told he he changed the "Brightness" setting in his options menu and it didn't help things. Later I discovered that my brightness slider is no longer working, so at the moment I'm guessing this is the problem.

Thanks [smile]

Share this comment


Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!