Archived

This topic is now archived and is closed to further replies.

importing 3D studio max into opengl problem

This topic is 5647 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I am just beginning to learn how to import 3d studio max objects. I am also new to 3d studio max itself, so hopefully someone here can see where Im going wrong. My problem is, after importing my object, it is displayed without any of the colors I specified when I built it in 3d Max. It is completely blue. I am not using any textures, it is a rather straightforward object. I based my code on the tutorial at http://www.gametutorials.com which claims to correctly import the object along with it's textures and colours, so Im not sure where Im going wrong. BTW...I am building the model in 3D Studio Max and exporting it as a 3DS file and not a MAX file, because the code I have is written for 3DS files. Anyone had a similar problem? Am I missing something..do I need to explicitly specify the objects color in 3D Max somewhere first?? [edited by - Dark_Streak on June 25, 2002 4:19:33 PM]

Share this post


Link to post
Share on other sites
Guest Anonymous Poster
if u havent already u should probably post this in the OpenGL forums.

anyway i dont really know whats going wrong with ur program, why dont you just texture the object? it will look nice that way anyway

sorry i couldnt be of more help

Share this post


Link to post
Share on other sites