Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

mau

Problem with DirectX SDK 8.1

This topic is 5911 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hi there! After I got my new computer (XP installed), i''ve downloaded the new SDK version 8.1. If I''m going to use it in VisualC++ 6.0, some error notes are listed. " unknown or undefined..." This happens when there is a directx 8.1 component inside the code. A funny fact: The code worked fine on my old system (without XP and the old 8.0 SDK). There weren''t any changes! Does someone has got an idea??? Thank you very much!

Share this post


Link to post
Share on other sites
Advertisement
Yap, did that! (Because there aren''t any NEW computers out there which are pre-installed with VC6 and DirectX SDK 8 I know) The pathes were set by the installation routine and moved to top of the list of pathes. I''ve checked for that because I thought that this could be a problem.

Share this post


Link to post
Share on other sites
Mau,

What are your project''s Link settings? (Go to Project->Settings and click the "Link" tab). What do you have in the box labeled "Object/library modules?"

Secondly, on what kind of object/struct are you getting the error message?

--Hoozit

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!