Archived

This topic is now archived and is closed to further replies.

particle engine problems lesson 19

This topic is 5623 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Check that your enabling the correct blending function, also check that depth testing has been disabled when ur drawing the particles (this is most likely to be the cause, depth testing hasn''t been disabled).

Hope this helps Kiel.

Share this post


Link to post
Share on other sites