Archived

This topic is now archived and is closed to further replies.

Please Try This #2

This topic is 5624 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I have switched to Pbuffer. My system went from 26fps to 56fps. So, Testers try again. Beware though. the windowed mode at start up bugs, but if you start in fullscreen then switch to windowed (via F1 key) thats works fine. http://ice.prohosting.com/~bgcjr/shadowmap.ace I would like fps, extensions enabled, and system info. [edited by - BGCJR on July 25, 2002 6:02:41 PM]

Share this post


Link to post
Share on other sites
Windowed: 25 fps
Full Screen: 30 fps

Sys Specs:
1 GHz Thunderbird
512 MB PC100
GeForce 4 MX 440

Just a side note, I''m sure this is just a test but the animation was way to fast Otherwise looked very nice.

Always remember, you''''re unique. Just like everyone else.

Share this post


Link to post
Share on other sites
Windowed: 40 fps
Full Screen: 56 fps

Sys Specs:
1.2 GHz Thunderbird
384 MB DDR
GeForce 3 Ti 200

Both extensions are set to disable?

BTW Pressing No for fullscreen makes it fullscreen and Yes makes it run windowed..

Share this post


Link to post
Share on other sites
I'm having a problem with retrieving extensions. !@#$

For now, i'm searching the internet for the answer.


[edited by - BGCJR on July 23, 2002 10:24:16 PM]

Share this post


Link to post
Share on other sites
~105 fps in both

2GHz P4
GeForce 4 Ti 4400
512MB DDR

Moves too fast to really see any details. Sort of defeats the point.

------------
aud.vze.com - The Audacious Engine <-- It''s not much, yet. But it''s mine... my own... my preciousssss...
MSN: nmaster42@hotmail.com, AIM: LockePick42, ICQ: 74128155

Share this post


Link to post
Share on other sites
I have switched to Pbuffer. My system went from 26fps to 56fps.
So, Testers try again.
Beware though. the windowed mode at start up bugs, but if you start in fullscreen then switch to windowed (via F1 key) thats works fine.

http://ice.prohosting.com/~bgcjr/shadowmap.ace

I would like fps, extensions enabled, and system info.

Share this post


Link to post
Share on other sites
Have you installed the latest detonator drivers?
i believe you need 28.42 or better.
And I don''t know if any video cards before GeForce have this.
It now exits if the video card and drivers do Not support pbuffer.

Share this post


Link to post
Share on other sites
Crashes for me (blank screen for a couple secs then returns to desktop with no error messages). Tried both full and windowed modes.

System specs:

Athlon T-bird 1.2ghz
512 megs pc133
geforce 4 Ti 4200

Pain is an illusion.

Share this post


Link to post
Share on other sites
It works, all modes, but caps at 28 FPS and crashes when trying to quit. My sytem specs are above.

------------
aud.vze.com - The Audacious Engine <-- It''s not much, yet. But it''s mine... my own... my preciousssss...
MSN: nmaster42@hotmail.com, AIM: LockePick42, ICQ: 74128155

Share this post


Link to post
Share on other sites