Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

MidSyn

Webhost --- Speed

This topic is 5835 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hello, could I ask folks for a small favour? Go to www.midnightsynergy.com, and let me know how long it takes before the site appears on screen. For me, it takes forever (a good 20 secs... and then suddenly the site starts loading), and I''m worried that if this is the case for most people that a lot of users don''t worry waiting before the site loads. When I talk to my host (Dellhost), they tell me they can''t see anything, and that things work fast on their end... so I''m curious to see how well the site loads for other people (it happens at two different computers using different internet connections). Thanks in advance! Patrick

Share this post


Link to post
Share on other sites
Advertisement
Loaded for me in less than 1 second. Cable modem, fast computer.

--OctDev

The Tyr project is coming...

Share this post


Link to post
Share on other sites
Wow, thanks for the quick replies.

I wonder why it''s so slow on my two systems (one modem, one T1). In either case, absolutely nothing happens for about 20 seconds (Internet Explorer just shows a white page, at the bottom it says "site contacted, waiting for reply"), and then zoom, the site loads in an instant. Bizarre.

If anyone else does encounter the above, please let me know.

Thanks again!!

Share this post


Link to post
Share on other sites
It took about 10 seconds for me...

It sounds like a DNS problem to me, once I''ve loaded it the first time, subsequent pages happen really fast (< 1 second) so it seems it''s just the first time it has to resolve your name...

If I had my way, I''d have all of you shot!


codeka.com - Just click it.

Share this post


Link to post
Share on other sites
Instant here too. Do a traceroute to the site, maybe there''s a routing problem on the path between you and the server.

Share this post


Link to post
Share on other sites
Might be a browser issue. It seems like IE is better at displaying partial pages, whereas a lot of the time netscape waits until it has the entire page, and THEN it displays it all at once

Ron Frazier
Kronos Software
www.kronos-software.com
Miko & Molly - Coming July 2002

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!