Archived

This topic is now archived and is closed to further replies.

cnirrad

KDevelop

Recommended Posts

I am trying to create a new project with KDevelop. When it is generating the files, it says that I need automake 1.5, yet when I install KDevelop, it insists that I use 1.4. After the files are created I can''t compile anything or even run automake or configure. Running Autoconf and automake gives me the error: automake: unrecognized option -- `-j1'' Try `automake --help'' for more information. Running configure just says /bin/sh: ./configure: No such file or directory Anybody know how to fix this? Thanks.

Share this post


Link to post
Share on other sites
Simple, don''t use KDevelop

Really, I tried it a couple different times, but I never was very pleased with it. The best unix IDE I''ve used is anjuta, available at http://anjuta.sf.net.

Share this post


Link to post
Share on other sites