Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

wombatvvv

Stupid debugging thing

This topic is 5898 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Ever since I installed Visual C++, I get a zillion pop-ups asking me if I want to debug half the web pages I visit. Whether the pages use bad java/java-script/HTML/whatever, they seem to work without VC++ trying to debug them. How do I turn the bloody thing off!?

Share this post


Link to post
Share on other sites
Advertisement
My Internet Explorer WILL NOT save that option. I turn it on, but any time a new IE window opens, the option is back off, and script messages pop back up. VERY annoying.

anyone know how to fix THAT?

Share this post


Link to post
Share on other sites
Guest Anonymous Poster
Simple. Install Mozilla.

Share this post


Link to post
Share on other sites
quote:
Original post by ZealousElixir
Rada: What version are you using? My IE6.0 saves that option just fine.


IE 6.0 as well. The option saves and works for THAT instance of IE, but if i close it and restart it, the option is unchecked.. is there an INI or Registry setting that overwrites manual changes to IE?



~~~~~~~~~~~
Chris Vogel
~~~~~~~~~~~

Share this post


Link to post
Share on other sites
quote:
Original post by Anonymous Poster
Simple. Install Mozilla.


Tried that, I''d rather have script debugging windows than crashing windows. Netscape has always crashed on my computer at least twice an hour, no matter what version I''ve used... And I actually (*shudder*) like Microsoft''s browser better =)



~~~~~~~~~~~
Chris Vogel
~~~~~~~~~~~

Share this post


Link to post
Share on other sites
Here''s the registry key:

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main

Set the text value "Disable Script Debugger" (create it if it doesn''t exist) to "yes" (no quotes).

That should fix the problem for the currently logged in user. There may be a different key to change to make the effect global.

Hope that does it.

-Auron

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!