Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

Metal Typhoon

(HBRUSH)GetStockObject (BLACK_PEN) error...

This topic is 5807 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

i use this on winxp it works fine.. but today i got back to school, SHITTT, and i had my computer science class i was testing a simple window.. just to show.. and when i tried to regiter it couldnt because of this... then i set it to null it worked just fine.. anyone experienced the same problem ???? the pc has win98
Metal Typhoon

Share this post


Link to post
Share on other sites
Advertisement
hum... true.. i think i wrote wrong.. but in the atual program i didn't it wouldn't even compile right ....

Metal Typhoon


[edited by - Metal Typhoon on August 26, 2002 11:15:00 PM]

Share this post


Link to post
Share on other sites
Using BLACK_PEN worked as well as BLACK_BRUSH. But using BLACK_BRUSH works on my Win98, 98se, and XPpro boxes.

[edited by - xds4lx on August 26, 2002 11:16:57 PM]

Share this post


Link to post
Share on other sites
quote:
Original post by xDS4Lx
Using BLACK_PEN worked as well as BLACK_BRUSH. But using BLACK_BRUSH works on my Win98, 98se, and XPpro boxes.

[edited by - xds4lx on August 26, 2002 11:16:57 PM]


yeah kinda strange... it didn''t work on win98.. i mean the BLACK_PEN .... i didn''t know anyhting about it.. learned something more :D

Metal Typhoon

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!