Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

Noods

Using an .avi

This topic is 5805 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Im looking for some help from anyone who has ever used an .avi in their program. I have taken some code from a program that displays an .avi and added it to my program. The code is very minimal. My program worked fne before I added the code. All it essentially does is displays a .bmp, and with the added code, it should display a short .avi then display the .bmp. What happens now is the program just bails prematurely. No errors at all. THe .avi works fine outside the program. I tried walking through the debugger but it has problems as I am using a full screen window. Does anyone have any suggestions where I should start troubleshooting this? Thanks!

Share this post


Link to post
Share on other sites
Advertisement
Guest Anonymous Poster
Using avi doesn´t say much.
Are you using directshow?

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!