Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

Bagpuss

MS Vis C++ Compiler Debug woes

This topic is 5801 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I have a problem with my debugger. (or more likely a setting) When I attempt to debug my code, all my breakpoints claim to be invalid (when I know they aren''t) I also get a popup with half a message on it ! The text I can read is, \..path info\OpenGL Template\WinRel\MfcOGL.exe does not contain" Damn, thats frustrating. Any ideas. ? I would look on Technet, but as I have no error code, all the guesses I have used for search strings have failed. TIA, Bp.

Share this post


Link to post
Share on other sites
Advertisement
I have a feeling you are attempting to debug an app which has been compiled in release mode. The popup message should say "...MfcOGL.exe does not contain debugging information."

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!