• Advertisement

Archived

This topic is now archived and is closed to further replies.

Problems with LandScape Studio

This topic is 6527 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Ok, this problem hits me with the GeForce/Athlon system I am using. It doesn''t affect me with my Celeron/TNT/2 system. System is AMD Athlon 650 MSI K7 Pro MB with all latest AGP drivers, etc. Guillemot 3D Prophet with ANY available driver (Guillemot or Nvidia). Windows 98 Directx 7a Now, what happens is when I load up Lstudio (no matter what options I use), I get only the fog/sky (turquoise color) and the numbers above the objects. I do not get any land or objects themselves. I also don''t get the Landscape Studio text. If I run the testland program, I have the same problem. If it has a sky, then I get a pitch black screen. I did however stumble across a fix that allows it to work normally. After I ran it and found that it worked, I rebooted and it no longer worked. I then retraced my steps as to what I ran. It came down to playing an MPG that fixes Lstudio. I tried running just Windows Media player but that didn''t work. I had to actually play the MPG. At this moment, I am not sure if it is just any MPG or maybe another file format but the NWN MPG I have works so that is what I am using. I figure it is initializing and/or loading something up that Lstudio and testland needs to work right.

Share this post


Link to post
Share on other sites
Advertisement
Sorry No answer to ur problem .. but sounds weird ???!!!

Share this post


Link to post
Share on other sites

  • Advertisement