Archived

This topic is now archived and is closed to further replies.

HurlyBurly

Problems with GL_DEPTH_TEST and particles

Recommended Posts

I have a problem rendering my particles. I need to disable depth testing in order for them not to hide each other but yet i need depth testing so they won''t appear in front of other objects even though they''re behind em. Dunno if i''m clear or not... please help.

Share this post


Link to post
Share on other sites