Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

xropi

VC++ /QIfist option (Suppress _ftol)

This topic is 5901 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

/QIfist (Suppress _ftol) doesn't work for me. VC 6.0 says the warning: LINK : warning LNK4044: unrecognized option "QIfist"; ignored This option should eliminate FPU control-word settings after all float to int conversion -- as can be read in the online MSDN. What can I do if I need this feature and I have VC6.0 which seems not to be supporting that? [edited by - xropi on October 18, 2002 9:41:17 AM]

Share this post


Link to post
Share on other sites
Advertisement
You get the error because QIfist is a compiler option, not a linker option!. Move the setting to the compiler options and it will compile fine.

--
Simon O''Connor
Creative Asylum Ltd
www.creative-asylum.com

Share this post


Link to post
Share on other sites
quote:
Original post by S1CA
You get the error because QIfist is a compiler option, not a linker option!. Move the setting to the compiler options and it will compile fine.

--
Simon O''Connor
Creative Asylum Ltd
www.creative-asylum.com


Thank you, that''s it! (somehow it has appeared in the linker options too...)

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

GameDev.net is your game development community. Create an account for your GameDev Portfolio and participate in the largest developer community in the games industry.

Sign me up!