Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

browny

shimmer

This topic is 5755 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

The damn! quake and Unreal graphics never seem to shimmer while my one always shimmers a lil no matter how smooth mipmapping i use ( GL_LINEAR_MIPMAP_LINEAR ). Do the guys in ID know magic or what ? What''s the damn trick ?

Share this post


Link to post
Share on other sites
Advertisement
erm i am not sure but try this

glTexParameteri(GL_TEXTURE2D,GL_TEXTURE_MAG_FILTER,GL_NEAREST);
glTexParameteri(GL_TEXTURE2D,GL_TEXTURE_MIN_FILTER,GL_NEAREST_MIPMAP_NEAREST);

thats what i use for mipmaps
they use the same setting in the RedBook so that should solve your problem

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!