• Advertisement

Archived

This topic is now archived and is closed to further replies.

autorun problem

This topic is 5600 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

my problem is that the file autorun.inf which contains the line OPEN=programname.exe does work when i take the name in one word however OPEN = Click ME!.exe will result in an error click.exe not found how do you allow spaces in autorun.inf ?

Share this post


Link to post
Share on other sites
Advertisement
The autorun arguments do not need to be enclosed. It would appear to me that they simply do not allow file names to have spaces. I do not believe I have ever seen a program with a space in the .exe name. Try replacing the space with an underscore or removing it altogether. You should find it will work then.


If at first you don''t succeed, call it version 1.0

SketchSoft | SketchNews


Share this post


Link to post
Share on other sites
quote:
Original post by doodle_sketch
It would appear to me that they simply do not allow file names to have spaces. I do not believe I have ever seen a program with a space in the .exe name. Try replacing the space with an underscore or removing it altogether.

Windows deficiency. The "standard" solution is to escape whitespace characters, eg Click\ Me!.exe

Share this post


Link to post
Share on other sites

  • Advertisement