Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

arie

DX8 problems ATI RAGE PRO TURBO AGP 2X on w-XP

This topic is 5771 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hello... During the last few months I created a DX8 based viewer to visualize 3D antenna structures and radiation patterns, and all is works very nice on systems ranging from Windows-96 through windows-2000 to windows-XP. However when running this on an XP system with an ATI RAGE PRO TURBO AGP 2X card, strange things happen. Working in windowed mode, sometimes when switching between different windows there are ''black rectangles left behind'' on part of the Desktop, as if Windows does not repaint part of the Desktop. Anybody whou could give me a suggestion about what to try or do to solve this strange behavour. We already looked for and installed the latest driver from ATI.com. (WXP-J5-30-T-B02.EXE, version 5.10.2600.6010). This because the original XP driver didn''t work at all. Arie.

Share this post


Link to post
Share on other sites
Advertisement

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!