Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

milo

Help!! Not graphics. Not games. Just stuck.

This topic is 6943 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I''m having a weird problem with Windows Explorer that I don''t know the solution to, can''t find any information on, and on which no one else has had any ideas. So I''m turning the to the large and powerful collective mind of the Gamedev.net community. When I use Windows Explorer to paste a file all that happens is the error ding without any message and no file is pasted. I can delete files in Explorer(and restore them from the garbage bin), I can unzip files into old or new directories, I can download files from the Internet, create new ones with my own software, and file copying at the DOS prompt works. I did have one problem in DOS where a file that I deleted and then copied a different file to the same name resulted in the original file not the file I copied. Can''t seem to replicate that though. This all seemed to start after a rather nasty lockup. I''ve tried reinstalling Win98SE, but that accomplished nothing other than screwing up the zoom (bound to the mouse''s wheel button) in Q3A. I figured that a reinstall would fix the problem (since it should have copied Explorer from the install CD anew), but it didn''t. I''m wondering if there is some registry screw up, but have had no luck in finding any info. If you have any idea (especially if you have actually seen this problem before) please e-mail me. Mike Roberts aka milo mlbobs@telocity.com

Share this post


Link to post
Share on other sites
Advertisement
Have you upgraded IE past 5.0 (the one that comes with Win98SE)? If so, re-installing Windows won''t help because the files that handle that sort of thing (shell32.dll, ole32.dll, oleat32.dll, etc.) are updated when you upgrade IE so Windows won''t re-install them when Windows itself is re-installed. A few things I can suggest:

To make absolute sure it is Windows itself that is screwed up and not a program or driver running in the background try doing the cut and paste in safe mode if you haven''t already. If you can, then it''s some program that is causing this screwup. Use a program called msconfig (start/run and then type msconfig) to weed out the culprit.

If you have indeed updated IE then go to add remove programs and double click on Microsoft Internet Explorer and Internet Tools (it won''t be there if you haven''t upgraded IE). Then run the IE repair tool from there. If it comes up with anything like corrupt or wrong versions of files then re-extract them using system file checker (go to start/run then type in sfc).

If that doesn''t work then if you have an IE 5 CD or a really fast internet connection then re-download IE. If that doesn''t work then maybe try going to ie tools through add/remove programs and restoring a previous configuration to hopefully put you back at ie 5.0 and if still doesn''t work after that THEN re-install Windows again as that would re-install IE . Just in case you could also rename a file called iemigrat.dll (it will be in the windows/system folder) and then re-install Windows. That would force Windows setup to re-install pretty much all of Windows (except Direct X and a few other things if you have updated them) as the existance of that iemigrat.dll file in the windows/system folder tells Windows setup you have upgraded IE so don''t re-install IE.

If none of that works or you have not updated IE past IE 5.0 then it probably most likely is registry corruption. The only thing I can think of beyond that short of installing windows into a new directory is if the problem starting happening fairly recently then you could restore the registry from before the problem started happening(any system changes or programs installed since that date would most likely have to be re-installed). If you don''t know how to do that then restart the computer in dos mode and then type: scanreg /restore

Hope this helps.

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

GameDev.net is your game development community. Create an account for your GameDev Portfolio and participate in the largest developer community in the games industry.

Sign me up!