Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

skow

Yay enjoy a free copy of pong^3

This topic is 5704 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Thats right i finally finished my game! thanks to those who helped by awnsering questiosn and giving me feedback. If any one is intrested inthe source let me know (almost no comments, not overly clean, didnt wana release em in the install and scare any who opened em ) http://www.rmrp.com/skow/Pong^3.exe Sorry for the high minimum system requirements, but it looked horrible with no blending. Any comments welcome minimun req''s TnT2 ultra+ (I recomend a geforce or equivlent) p500+

Share this post


Link to post
Share on other sites
Advertisement
Getting a page fault error about 2-3 seconds into the game. Tried it in both resolutions, and the same result.

Specs:
Athlon 1.4Ghz
Geforce 2 GTS/PRO 32 DDR
Windows 98

I also updated my detonator drivers right after this figuring it was a driver issue..and the same result.

Share this post


Link to post
Share on other sites
Both resolutions, fullscreen or windows, it runs about 2 frames per second immediately after opening (right on the menu).

System:
1.7Ghz Athlon
GeForce 3
Windows XP

(All other GL apps I use work perfectly - my own, other games, downloaded samples)

Share this post


Link to post
Share on other sites
It hangs for me about three seconds after starting. I can''t even ctrl-alt-del out of it.

Athlon XP 1800
nVidia GeForce 2Mx
Win 98se

Share this post


Link to post
Share on other sites
Wow..i wonder what could be the problem...Ive tried it on 7 diffrent computers and its run fine...

Hmm any details that make your computer uniqe? Or does any one have any ideas what could be wrong?

Share this post


Link to post
Share on other sites
Not unique man, everything else has worked :/
I''ll try it on my notebook in a while (ATI card) and get back to you...

Share this post


Link to post
Share on other sites
looks very good man, i comend you on the great work

i get a "PONG^3 800X600 caused an invalid page fault in
module GLU32.DLL at 017f:7d1097be." a few seconds after starting a game. this is something common with my comp and some games, i get it often so it might not be your fault at all. but hey, as long as i can run q3a, t2, and unreal i''m a happy camper

pIII 700
geForce2 - Annihilator2 32meg
256meg ram
soundblaster live

-------------------------------------------------
Don''t take life too seriously, you''''ll never get out of it alive. -Bugs Bunny

Share this post


Link to post
Share on other sites
OK I tried it on my notebook system, same results - ran all about 1-2 FPS, both resolutions, full screen and windowed.

The notebook system runs:
Intel Celeron 1.7 Ghz
ATI Radeon 7000 (it''s a mobile chip, not the best, but I run all sorts of stuff on it - even WC3 runs well enough on it with a few quality degrades)
Windows XP

To recap, my desktop system:
1.7Ghz Athlon
GeForce 3
Windows XP

Hope you have luck fixing it! Can''t wait to see the product.

Share this post


Link to post
Share on other sites
Guest Anonymous Poster
pentium 3 450 Mhz
geffo4 440MX
256 ram

ITS A REALLY GOOD JOB !!!!!!

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

Participate in the game development conversation and more when you create an account on GameDev.net!

Sign me up!