• Advertisement

Archived

This topic is now archived and is closed to further replies.

libcd.lib and other erros

This topic is 5557 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hello, I'm currently working on the NeHe tutorials ("Setting Up An OpenGL Window:" is the one i'm working on; the first one). Whenever I compile it I get some unfamiliar errors. At first I thought it was a probalme with my code, but I then went to copy and paste his code after countless hours of trying to work it out. Same problem. Now. the error I get says: "inking... libcd.lib(crt0.obj) : error LNK2001: unresolved external symbol _main Debug/opengl_tut1.exe : fatal error LNK1120: 1 unresolved externals Error executing link.exe. opengl_tut1.exe - 2 error(s), 0 warning(s)" Huh?! I've never gotten any of those errors before. I guess there's something wrong I'm doing in my linker, but I haven't any idea what. Any ideas? Thanks! EDIT: I should mention that I DO have the libcd.lib file in the correct folder and I HAVE included it in my linker. [edited by - sundaythedog on December 1, 2002 8:47:00 PM]

Share this post


Link to post
Share on other sites
Advertisement
Never mind. I just dowonloaded his source code and it works flawlessly (figures). I guess I''ll go back to seeing what I did wrong.

Share this post


Link to post
Share on other sites

  • Advertisement