Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

ao

Orangeyfats Shooter - Beta

This topic is 6801 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hey, Give this game a try, Orangeyfats You get to blast little Orangeyfats running around on the kitchen floor, and you are Koy the amazing candy dispenser. It is in its test stages and I hope it runs on 95/98/NT/2000 DX 3 or higher is required. Please let me know if it doesn't work on your system, or if you have any comments. Thanks ------------------------- www.synj.net ------------------------- Edited by - ao on 4/29/00 7:13:18 PM

Share this post


Link to post
Share on other sites
Advertisement
the GFX are very amusing Keep this one going! Beef it up a bit with more gameplay options and this is one addictive arcade game!

Alex
Atypical Interactive
www.atypical-interactive.com

Share this post


Link to post
Share on other sites
I tried to play the game, but there seem to be a few bugs:

When the game is launched, A small window comes up asking for the display mode. When you click OK in this window, the mouse pointer disapears unless you move it outside the window.

When the game does launch, music starts playing, but nothing happens on screen.

I have DirectX 7.0a and a Pentium 166MMX - Could it be to do with my crappy computer?

Share this post


Link to post
Share on other sites
Woo hoo... I''m the amazing candy dispenser! Fun!

"... you act as if stupidity were a virtue."
-- Flight of the Phoenix

Share this post


Link to post
Share on other sites
Jmuulian: I have a p200 with a riva tnt 16mb vid card as a test machine and it runs just fine on that, so I doubt it is your pc. It is most likely my code. Just a few questions though ( you can email me the answers if you want ):

What type of video card do you have?
Were there any error messages that popped up on the screen?
Did you try the game after a cold-reboot?
What operating system are you running?

Thanks,
ao

------------
www.synj.net
------------

Share this post


Link to post
Share on other sites
Yes, I tried it again after a reboot and unfortunately it still did the same thing. No error messages popped up, and I''m running Win 95. The video card I have is quite possibly the reason it won''t run. It''s a (wait for it..) 1mb Cirrus Logic.

Shame really, the screenshot looked great!

Share this post


Link to post
Share on other sites
Hmmm, that probably is the problem ( 1mb card ). I thought I had code in there to check the memory of the video card before proceeding, but it is in the testing stages, so something is prob. wrong with that portion of the code.

The primary surface will take up 0.91 megs at 800x600x16, and I doubt that much is free in your vid card.

Oh well, time to fix.

ao

-------------
www.synj.net
-------------

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

GameDev.net is your game development community. Create an account for your GameDev Portfolio and participate in the largest developer community in the games industry.

Sign me up!