Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

DotDKay

Problem with Dev C++ 4.01

This topic is 5681 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hi I have a problem with Dev C++ 4.01 When i have made a project, and open the *.dev file the included file in the project are empty, but when i open the include file seperate the files are not empty. Anyone got a solution to my problem?

Share this post


Link to post
Share on other sites
Advertisement
hmmm strange...
i have 4.01 too and that doesn''t happen to me.
did you change any of the options or saved it differently.
maybe that''s was the problem.

do this:
open the .dev, then go to the Add to Project and add the files,
afterwards Save All.

then see if the same thing happens...

Share this post


Link to post
Share on other sites
I got a bit closer to the problem now, normally when i save project file, i same them on my network drive, on my server. But now i tried to make a project on my own harddrive, but now it worked, really wierd.

But i still can´t figure out why it wont work when i save it on the network drive.

Share this post


Link to post
Share on other sites
Dev 4 saves the absolute paths of all the project files and when it can''t find a file it opens a blank one so you get that effect if you move the project or something about your network path changes (drive letter) or can''t be reached for some reason.

Share this post


Link to post
Share on other sites
I''d recommend everyone to use the Dev-C++ 4.9.x betas. They''re quite stable and I haven''t discovered many bugs yet.
It also has fancy features like online-updating and stuff. I like it a lot better than 4.
But this is probably not what you wanted to hear


"Reality is merely an illusion, albeit a very persistent one." (Albert Einstein)
My Homepage

Share this post


Link to post
Share on other sites
JHL thx for the advice, im going to have a look on my server then aka going to kick it hard in the nuts

Randomz nah, not the best thing i could hear, because i have done a lot of configuration in my Dev c++ 4, so wouldnt dream of doing it again

But maybe i should give it a try.

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!