• Advertisement

Archived

This topic is now archived and is closed to further replies.

Performance problems...

This topic is 5531 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I have some performance problems with every OpenGL applications.On my 1466MHz Athlon , Quake 3 on 640X480X16 with the best graphics settings runs around 25-40 Fps.(Sometimes goes under 20Fps)This problem appears only with OpenGL games,D3D programs are flying... (For example Half-Life runs 4-5 times faster when it''s under Direct3D rendering...) What can I do to improve the OpenGL graphics performance? Any trick or better drivers? THNXX!!!

Share this post


Link to post
Share on other sites
Advertisement
Guest Anonymous Poster
you probably have v-sync activated ?
follow this to deactivate it :
go to desktop -> left click it -> properties -> select settings (last page on properties) -> properties -> second window opens , select something that is named geforce or so -> properties -> Opengl properties -> v-sync -> allways off.

I have translated these button names from finnish windows xp version and I don''t quarantee that they are writen absolutely correct . sorry if something is right. =(

Share this post


Link to post
Share on other sites
Do you have the latest driver for your graphics card??
It can''t be v-sync, a refresh rate that low tends to give head ache after some 10 minutes
What graphics card do you have??

Share this post


Link to post
Share on other sites
buy a proper graphics card + plug it into your computer
a gf2mx can be gotten cheaply 50$us

http://uk.geocities.com/sloppyturds/kea/kea.html
http://uk.geocities.com/sloppyturds/gotterdammerung.html

Share this post


Link to post
Share on other sites

  • Advertisement