Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

michaK

Who will answer my damn question ???

This topic is 6924 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hi there, I still have the same stupid problem that I''m submitting for the third time without getting a satisfying answer. It''s about 3DFX hardware acceleration. I can test all the tuts and write OpenGL code without compilation errors but, for instance, all the precompiled demos I download from this site are runing in software mode as well as my code do. I have a Diamond Monster 3D II that is not used for rendering. I tried downloading glSetup but it does not support W2K yet while Quake III manages to use my 3DFX ! Please help ... I''m fed up testing my code at 0.000001 fps -- Computers are not intelligent, they just think they are ... michaK

Share this post


Link to post
Share on other sites
Advertisement
Thanx guys,
and especially to WickedMystic who gave me some real answer but I think I''ll be listening to Jono and buy a new 3D card asap.


--

Computers are not intelligent, they just think they are ...

michaK

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

GameDev.net is your game development community. Create an account for your GameDev Portfolio and participate in the largest developer community in the games industry.

Sign me up!