Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

malpass

FMod...

This topic is 5633 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I have made errors with the FMod from www.fmod.org, when I play a sound its bad quality, also if I have several CFmod variables and init each one with a different sound, the call just one of the PlaySound() functions from one of them, it plays all the sounds loaded, even the ones in the other variables, why? PS if you don''t use FMod what do u recommend I use to play wav and/or mp3 files?

Share this post


Link to post
Share on other sites
Advertisement
Guest Anonymous Poster
I played a bit with fmod a while ago. Do you load all the samples into the stream then call the playsound method? The way I did it was to kill the stream everytime I wanted to play a new file.

Share this post


Link to post
Share on other sites
ye, thats really slow though, i fixed it now anyway, downloaded a newer version, the one in the GT tutorial is old, the new one has many more feeatures.

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

Participate in the game development conversation and more when you create an account on GameDev.net!

Sign me up!