Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

Ronny Reierstad

hopefully the ellipsoid collision works better now

This topic is 5684 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hello, guys. I have modified my ellipsoid collision demo.. The last version was frame-based and didn't work very well with fast computers. Now I have fixed some bugs and changed to time-based movement. But I have only tested it on my home computer. So I wondered if any of you guys could check it out, and tell me how it worked, and what I should work on ; ) It's is not much of a project, but I have used months on the collision test.. http://www.3dmirc.com/apron/tutorials/gl/gl_ellipsoid_collision.zip Regards Ronny André Reierstad [edited by - Ronny Reierstad on January 21, 2003 6:19:53 AM] [edited by - Ronny Reierstad on January 21, 2003 6:20:59 AM]

Share this post


Link to post
Share on other sites
Advertisement
No problemo for me!
But I fell through the water hehe ;D

But when I press A or D the character turns/spins too fast.
I have a P4 1.9 GHz with a Geforce3 Ti200 and WinXP

Do you have one ellipsoid per model/character ?
Would be interesting to know since I'm currently trying to design a collision detection system for my 3D game project.


[edited by - charlieC on January 21, 2003 8:19:08 AM]

Share this post


Link to post
Share on other sites
Thank you for your help.

mentat:
Texture problem, that was really strange..
Have you had texture problems before with other opengl projects?
I'll look into this..

charlieC:
Wops, that's what I call a head rush
I had completely forgotten about A and D.

No, I use an ellipsoid test for the main character,
and a simple line test for the "ladies".

[edited by - Ronny Reierstad on January 21, 2003 9:43:58 AM]

Share this post


Link to post
Share on other sites
nope, this is the first time.. Have an XP Pro system.. are you using any extensions especially related to textures?

Share this post


Link to post
Share on other sites
Ok, I use texture extensions, but only for the intro and for the water.
This project was first created some years ago.
So the problem can be that it contains a very old jpeg-loader.
The jpeg.lib used in the project is not up to date.
I will use a newer loader for my next project
Thanks again for your help.

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!