Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

jic23

Problems with intel graphics chipset and base code

This topic is 5676 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

For various annoying reasons I have to run some code based on the original nehe basecode (or at least the mingw port - without glut) on a laptop using an intel graphics chip. 830m I think. Have been having probs with running anything in a window... basically it screws up and dumps fairly random data all over the screen. Has anyone got any idea why? On a different note has anyone heard an reports of the drivers for this chipset self distructing while running opengl stuff... Sorry for the vague nature of this message, but the machine just stopped booting after a bizare crash whilst running some of my code and seeing as it isn''t my machine I haven''t got all the info I should have. Jonathan

Share this post


Link to post
Share on other sites
Advertisement

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!