Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

TheLameDuck

verticle blank?

This topic is 5584 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I''m using D3D to draw a scene, and i''m getting that split picture effect, and i think it''s because its drawing a new frame while the monitor is still outputting. how do you tell D3D to wait for a vertical blank? thanks for your help, i''m just too used to 2D.

Share this post


Link to post
Share on other sites
Advertisement
Guest Anonymous Poster
I think you specify that when setting up your presentation parameters :

D3DPRESENT_PARAMETERS parms;
parms.FullScreen_PresentationInterval = D3DPRESENT_INTERVAL_ONE;

like this.

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

Participate in the game development conversation and more when you create an account on GameDev.net!

Sign me up!