• Advertisement

Archived

This topic is now archived and is closed to further replies.

multitexturing

This topic is 5467 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

please how to turn off multitexturing and turn back to normal texturing mode.I know this should simple. belgrade-yu

Share this post


Link to post
Share on other sites
Advertisement

  • Advertisement