• Advertisement

Archived

This topic is now archived and is closed to further replies.

why i get always the error: "Version of Direct input not..."

This topic is 5455 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Advertisement
In the directory entries for your compiler, make sure the path to your DXSDK libs/headers are BEFORE the default ones, so that the compiler finds the proper ones first.

Share this post


Link to post
Share on other sites
They changed the direct input in DX8 so if you are using dx7 direct input you have to define you are using 7 if you are using 8 then you have to define you are using 8. That''s what the #define is up above 0x0700 for 7

Share this post


Link to post
Share on other sites

  • Advertisement