Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

yanuart

trouble in compiling in VC .Net

This topic is 5740 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I tried to port form VC++ 6 to VC++ .Net, I don''t know much about the new setting as VS .Net change my workspace to solution automatically. But when I tried to compile my project I got linking error.. I think everything is fine under VC++ 6 and I usually push "Rebuild All" for this kinda problem but I can''t find it in VC .Net. Can somebody tell me what''s the problem ? The error shows that it can''t link to my class which I''d changed a little bit. ps : I''d make sure that the lib directories are fine, but I don''t know any other setting..

Share this post


Link to post
Share on other sites
Advertisement
Well up by where the File menu is, look for the build menu. In there you should find the rebuild. I THINK i know the kind of errors you are getting. Delete your debug director and recompile.

- Halcyon

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

GameDev.net is your game development community. Create an account for your GameDev Portfolio and participate in the largest developer community in the games industry.

Sign me up!