Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

bioagentX

A for loop 2

This topic is 5547 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Ok, I found out from other people that I probably need to change the console window buffer size. Does anyone know how to do that, and if they do could they please give me detailed instructions as to how I could accomplish this task. Any help would be much appreciated. Thanks to all the other people who helped me identify what this problem was. -BioagentX

Share this post


Link to post
Share on other sites
Advertisement
Assuming you are running windows, I believe you need to open a command prompt, and then right click on the title bar, selecting ''properties''. Then, the layout tab and increase the height of the screen buffer. For 0..400 you would need it at 400+, so try setting it to 500. Or, you could just change the for loop to

for (int i = 0; i <= 200; i++) {
cout << "" << i << endl;
}

Stu

Share this post


Link to post
Share on other sites
Ok, thanks a lot. That helped. I needed to increase the "Defaults" however, because if you just change the regular window, your changes only effect the console window that you just opened up. Thank you for telling me what I needed to do.

~BioagentX

Share this post


Link to post
Share on other sites
Also, if you have focus on the console window, you can press Alt-Enter to maximize the screen (make it fullscreen) or restore it from full screen to windowed.

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

Participate in the game development conversation and more when you create an account on GameDev.net!

Sign me up!