Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

Ilankt

How many is a good Frame Rate?

This topic is 5530 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I did a program in full screen(800*600*32) and it''s (only?) 150 FPS, and i''m only rendering 2 polygons... is this low relative?

Share this post


Link to post
Share on other sites
Advertisement
umm, no monitor I know of has a vsync of 150..


Ilankt, the human eye only detects frame rates slower than 33 fps.

AAMOF, cartoons and animations are rendered at 35 fps.


Share this post


Link to post
Share on other sites
I actually recall reading somewhere that Vsync can cause framerate to lock at multiples of the framerate aswell, or something to that effect and seeing as (2 * 75) = 150.... could just be!?

Anyhoo, 32 bit color also drains a lot of framerate, try switching your desktop and application to using 16bit color, you may see vast improvement, for me it''s the difference between 8-9 fps and 80-90 fps in my level editor.

Share this post


Link to post
Share on other sites
Which monitor?

I have a flatscreen 19 incher, and at 1280*1024 it has a vsync at 60 hz.

at 1024 and at 800 it has a vsync of 75.

Explain to me what "good" monitor means(mine cost over 500 US dollars used) and tell me which monitor has a vsync of 150 at 800*600*32(n0t 16, but 32 bpp)?

Share this post


Link to post
Share on other sites
Ilankt, there is nothing wrong with 150 fps, even at only 2 polygons. I would assume you have a TNT2 or a GF2 (maybe a rage 128)

Anyway, all those cards ran at 150 fps until the mem got filled up, when they started to drop dramatically.

Remember -> Human Eye=33fps.

As long as you are above that, dont worry!

Share this post


Link to post
Share on other sites
monitors can go up to 200hz iirc.
in fact, if you go into display properties > Settings, then click on Advanced > Monitor, you can uncheck the box that says something like "hide modes that this monitor cannot display"..

-eldee
;another space monkey;
[ Forced Evolution Studios ]


::evolve::

Do NOT let Dr. Mario touch your genitals. He is not a real doctor!

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

Participate in the game development conversation and more when you create an account on GameDev.net!

Sign me up!