Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

Benakin

ATI card problems

This topic is 5552 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I''m working on a project based on Tutorial 7 off this site (Free 3D movement). I''ve found that, although it works fine on NVidia cards, it often runs at less that 1 FPS on ATI Radeon cards. Has anybody else ever run into this problem? I''m relatively new to OpenGL so I''m not sure what to do to fix it. Can anybody point me in the right direction? Thanks, Benakin.

Share this post


Link to post
Share on other sites
Advertisement
I don''t have an ATI card, but the first thing I would look at are the drivers for your card

I don''t have a signature

Share this post


Link to post
Share on other sites
ran "fine" on my radeon... 1900 fps fullscreen, 1250 windowed fps

Dell P4 2.53 Ghz
Windows XP Professional
ATI Radeon 9700 Pro
512 MB RAM

Share this post


Link to post
Share on other sites
lol maybe so... I think Brian''s suggestion on updating drivers would be your best solution. Maybe you could throw out some system specs Benakin...

Share this post


Link to post
Share on other sites
The specs on the machine in question are:

Radeon 9500 (not pro),
Athlon 1.4Ghz (not XP),
512 Megs RAM,
WinXP.

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!