Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

janharal

WGL and pbuffers

This topic is 5531 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hi, I am trying to set up pBuffers, but the code refuses to compile, giving the error messages like: : error C2065: ''wglGetLastError'' : undeclared identifier Anybody who knows what''s wrong? (WinXP, GF4, latest drivers) Code snippet: #include <windows.h> #include <gl/gl.h> #include <gl/glu.h> #include "glext.h" #include "wglext.h" void init() { // these compile ok HDC hdc = wglGetCurrentDC(); HGLRC hglrc = wglGetCurrentContext(); // these won''t compile wglGetLastError(); wglChoosePixelFormatARB(....); }

Share this post


Link to post
Share on other sites
Advertisement

: error C2065: ''wglGetLastError'' : undeclared identifier
-> UNDECLARED IDENTIFIER

See
http://developer.nvidia.com/docs/IO/1312/ATT/PixelBuffers.pdf

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!