Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

Xairo

Visual C++ 6 Crashing

This topic is 5480 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I use Visual C++ 6 Service Pack 5, on Windows 2000 with Service Pack 2. My machine specs are as follows: AMD Athlon 1000 MHZ 256 MB RAM A generic DVD ROM drive A generic floppy drive GeForce 2 MX 400 64 MB Sound Blaster Live! Value Whenever I go to compile a project, about one time out of ten, the compiler either gives me a memory error, or just exits at random. I lose all the settings that I set in that session of working on the project, and it's very annoying. I was wondering if anyone else has had this problem occur, and if there is a fix, or if I could load on another operating system to make it not happen. (I have Windows98, and WindowsME, and.. Linux at my disposal) I've not had this problem happen in WindowsXP, but I didn't use it for long periods of time. This problem has angered me for some time now, thank you for any replies. [edited by - xairo on June 16, 2003 7:00:46 PM]

Share this post


Link to post
Share on other sites
Advertisement
1) I''ve used it without problem on a very similar specification machine (same CPU, same OS, same CPU, same service packs etc).

2) Does this happen with ALL projects, including ones by other people ?

3) Are any of your harddisks low on space, particularly C:\ or the place where MSVC is installed ?

4) Likewise, have you turned off virtual memory or forced it to a fixed size ? [MSVC can use a lot]

5) Make sure none of the files in your project folder are write protected.

6) Try doing a "Clean" and then a rebuild all from the Build menu.

--
Simon O''Connor
Creative Asylum Ltd
www.creative-asylum.com

Share this post


Link to post
Share on other sites
1) I've used it without problem on a very similar specification machine (same CPU, same OS, same CPU, same service packs etc).
- It happens even after reinstalling everything over here.

2) Does this happen with ALL projects, including ones by other people ?
- This happens on all projects I've done lately.

3) Are any of your harddisks low on space, particularly C:\ or the place where MSVC is installed ?
- I have 14 gigs free on my C drive, and there are no partitions.

4) Likewise, have you turned off virtual memory or forced it to a fixed size ? [MSVC can use a lot]
- See above.

5) Make sure none of the files in your project folder are write protected.
- They aren't

6) Try doing a "Clean" and then a rebuild all from the Build menu.
- The problem occurs whether or not it's a clean compile or a normal build.

Thanks for your help.

[edited by - xairo on June 16, 2003 7:48:57 PM]

Share this post


Link to post
Share on other sites
Same thing happened to me when I used VC6. It seems like they fixed it VC7.

I have a Athlon 1200 MHz
The crashes happened under both Win2k and XP

I think VC6 has something against Athlons or something

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

Participate in the game development conversation and more when you create an account on GameDev.net!

Sign me up!