Archived

This topic is now archived and is closed to further replies.

Elite19

/zm msvc++6

Recommended Posts

Hi, I''m trying to compile a really bacic program but i keep getting the error fatal error C1076: compiler limit : internal heap limit reached; use /Zm to specify a higher limit Anyone know how to increase /Zm? The code i''m trying to compile works fine on other peoples computer with msvc++ but not mine I think it has something to do with memory

Share this post


Link to post
Share on other sites
Look in the compiler documentation.

You need to simply your code, or use /Zm<#> ie /Zm1000. I think the behavior of this option may be OS specific, so just search for /Zm in MSN.

Share this post


Link to post
Share on other sites