Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

krez

damn hyperterminal!

This topic is 5442 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

something happened to my PC (i am assuming it was one of the people that i live with), and now when i try to telnet from internet explorer it opens that "hyperTerminal" thing, instead of the windows TELNET app. does anyone know how to set this back? or for that matter, how to set it so I.E.(version 6, btw) runs some other telnet client when i click on a "telnet:" link? it is not in the "internet options->programs" dialog, where i expected it to be... thanks! [edited by - krez on July 26, 2003 7:44:51 PM]

Share this post


Link to post
Share on other sites
Advertisement
nevermind, i figured it out.

in the "folder options"->"file types" dialog, there is a key called "N/A - URL:Telnet" that controls this. i copied the string from my friend''s PC to mine, and it works again.

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

Participate in the game development conversation and more when you create an account on GameDev.net!

Sign me up!